Missing data for Mill Creek wind farm in embedded generation files

  • 147 Views
  • Last post 09 September 2019
Geoff Pritchard posted this 02 September 2019

I've just noticed that the generation data for the Mill Creek wind farm (under "Embedded generation" at WIL0331) begins only in September 2015. There is about a year of the early data missing, from first power in May 2014. Is there a way to chase up missing generation data like this?

Order by: Standard | Newest | Votes
Geoff Pritchard posted this 09 September 2019

Thanks Phil. The Grid_import and Grid_export series appear to show the net import/export at the GXP (the difference between consumption and wind generation), but I haven't yet found data on the wind farm's generation alone to 31/8/2015. From 1/9/2015, the Embedded_generation files have it.

Phil Bishop posted this 02 September 2019

Hi Geoff

Not sure why it is this way, but I suspect if you look in the grid export folder, you'll find the 'missing' data. Perhaps it was grid-connected in the early days until they figured out that calling it embedded would save a few dollars on transmission charges. Or maybe it was always embedded and the data we were sent has it coded incorrectly.

Regardless, there is data for WIL0331 for the period you mention in the reconciliation data that we don't currently publish, i.e. the GR-010 report. There is also data in the file I'm about to upload that I extracted from our metered data database.

Cheers

Phil 

Attached files

Close