Runtime error on ICP connection data API – 1 Jul 2019

  • This discussion is locked, please start a new discussion.
  • 123 Views
  • Last post 30 June 2019
  • Discussion is solved
TheCohorts posted this 30 June 2019

Hi

ICP connection data API is throwing a Runtime Error; first noticed the issue at 7:43am Monday 1st July 2019.

Can't find a support channel to log this so hopefully this get's picked up soon.

Regards

Ben

Order by: Standard | Newest | Votes
Matthew Keir posted this 30 June 2019

Hi Ben,

We didn't find anything obvious going wrong, but we've restarted the webapp. Things look ok now, although we'll continue to monitor.

Let us know if you have further issues.

Matthew

TheCohorts posted this 30 June 2019

Hi

Thanks - is there a support area to log such issues in the future?

Regards
Ben

Matthew Keir posted this 30 June 2019

Hi Ben,

The easiest way is to do what you've done and post to the forum. If you use the issue tag we'll treat it as such and get to it asap. This should be reserved for things that have stopped working not reporting data you'd like etc.

If you check the box "is solution", then others know it's sorted (I've done this now). We'll close off the discussion after a period of time. If the issue reemerges, and the discussion is closed, please start a new discussion.

I plan to bring the issues link up to the main menu in the next release.

Cheers,

Matthew

  • Liked by
  • TheCohorts

This discussion is locked, please start a new discussion.

Close